Can't navigate through the list of loops in GarageBand

Hi, in the last version of Garageband in my iPad I can't move through the different elements of the loop list as with the 3 fingers gesture voiceover just says "page 2 of whatever" but focus remains in the first page so I just can access to 6 or 8 loops.
Does anyone has this same problem?

Forum: 

Same problem here

I just opened up GarageBand on my iPhone 6 and experienced the same problem. For a native iOS app, GarageBand is terribly buggy when it comes to voiceover. I find it very disappointing, especially considering how many of us in the blind community are musicians. The earlier versions of GarageBand for iOS worked really great with voiceover. It seems like our experience gets worse and worse with each successive garage band update. I suspect eventually the app will be unusable

Same trouble

Hi, I run an iPad music tech course and I am having exactly this problem with voice over on. We can't see to access beyond the first 6 loops. This is really frustrating especially as my student plays guitar along with loops so can't access the beats he would like to.

It may be possible to acces a few more sounds by changing the descriptors which narrows down and refines the list.

Have you got any further with a soloution? I'm fairly stuck.

Same on My MacBook

I seem to be having the same issue on my mid-2013 MacBook Air, although I haven't used GB that much. I have all the latest updates. I'm able to navigate around somewhat and have heard some of the pianos plus a few other things. But even the Help seems to be hidden. But like I said part of this may be a result of my minimal experience with GB.