Calls Will Not Switch To Speaker When I Have My IPhone5 Away From My Face

Hi,
I don't know if this is a repeated forum, and if it is I apologize.
During a call when I have my Iphone five away from my face to use VoiceOver the call will not switch to speaker like it used to. This is sometimes useful, but it also makes it harder to hear VoiceOver when I need it.
Is there any way to turn this feature on? Any suggestions you have are really appreciated.
Thanks in advance

Forum: 

Hello

Hello,

I am not aware of any options to turn this feature off or on.

From what you wrote, it was working then stopped. Do you recall what apps or changes were made when it stopped working? Also did you check if the volume is just low? Does the speaker phone work?

Worse case, you should back up your phone using iTunes then do a factory restore. It’s more likely software related than hardware.

HTH and good luck.

Also, have you made sure the

Also, have you made sure the phone was parallel to a table or other such flat surface? In my experience, in addition to the phone being away from the face, it must also be flat. Tilt the phone around a bit once you have it flat and the speaker should come on. If all else fails, listen very carefully and you should find a Speaker button toward the upper right. Double-tap it.

No changes that I'm aware of

Hi,
Yes it was working before but now it has stoppe. There has been no changes that I am aware of that might have caused this issue. The speaker works, and the volume is not low. It's like it was working just fine and now nothing.
As for an ITunes backup, I am not sure how to do that. I don't use ITunes much because I find it sort of confusing with Windows and Jaws.
Thanks so much for your help

In response to the second comment

Hi,
Yes I try to make sure the phone is flat. It used to work fine that way before it stopped.
Thanks for explaining where the speaker button is. I will probably just have to put it on speaker myself.
Thanks for the help

Speaker button

It won't show up until you disable the number keypad with the "hide keypad" button, that's next to the end call button at the bottom. Or just find end call, and swipe to it with VoiceOver. Once the keypad is hidden, you should be able to enable the speaker phone manually.

Speaker

I would suggest you to give a reset all. I'm sure which won't delete any of your datas so nothing to worry about.

HTH,

Raaj.

Phone Calls and Speaker Setting

I don't have a problem getting a voice call to automatically switch on the speaker when I hold the phone away from my face.

My problem is that when listening to phone messages left on the phone, holding the phone away from me doesn't automatically get the phone into speaker mode. What happens is that the message starts playing back quietly, then it takes me some time to find the speaker button and by that time I missed part of the message and have to play it over again.

It would be nice if the speaker would be automatically turned on when I hold the phone away from my face when listening to voice messages just as it does when listening to a phone call.

--Pete
`

"Phone Calls and Speaker Setting"

Hello peter,
Are you referring to voicemails?
If so then what I do in that situation is tap the speaker button before I listen to the message. This not only makes the message I'm listening to go to speaker, it will do that for all the messages.
Hope this helps

Speaker

I wish I had some advice to give. The automatic switching to speaker is something I've always wished Apple would change, and offer a toggle for. I'd much prefer putting it into speaker mode manually, or at least having the option to do this.

Actually, there is a way. I

Actually, there is a way. I discovered it the other day. Go to settings, general, accessibility, then look for the setting above reachability. It just says routing, and the default is automatic. Click that and change it to what you want. HTH!

What's The Setting?

Hi,
I looked for that setting and couldn't find it in the accessibility menu. Could you please explain again where it is?
Thanks for the help

Call rhjing

I'm running iOS 8.4. In general go to accessibility, then down to the interactive heading: It's two switches left of reachability. Mine says call routing: automatic:

iPhone 5 calls automatically switching to speakerphone

Hello. I think this is an iPhone 5 problem. My iPhone five has recently started doing the same thing. I do not think that changing the "call routing" through settings is a good option since one has to keep changing it from automatic to speaker when one does not want speakerphone.
However, I have found that if I take the phone away from my ear in a jerk movement sort of like Blowing a kiss, it does indeed switch to speakerphone. But, it has to be a sudden, jerk gesture and lay the phone flat. This way, it will switch back to the phone speaker when I hold it back to my ear automatically. Give it a try.

I wonder if cleaning the

I wonder if cleaning the front camera would help? We have a lot of oils in our skin, maybe it's not oils that are blocking the camera.

Setting

I tried changing the audio routing setting to headset, but it had no effect. Hmm.

iPhone 5S Not Switching To Speaker

Club AppleVis Member

I have discovered the same problem with my iPhone 5S. It occurs when I want to access voice mail. It is quite frustrating trying to key in my VM password when the phone switches imtermittently from ear to speaker. Interestingly, the problem began to occur after I upgraded to the latest version of IOS, 8.4. Granted, there is a speaker button which I can use when I am checking voicemail messages, without having to dial into the voicemail network, but I would still prefer that when I dial voicemail, the phone switch automatically to speaker when I hold it flat. At best, this is an intermittent problem. Ièm not sure whether this is a bug or a haphazard attempt on the part of Apple to change the functionality of IOS. If it is the latter, I would hope there is some documentation out there to support the change.

Workaround for the switching speaker

This seems to be a bug while using voiceover. My wife had this problem with her iPhone 4 and now also with her iPhone 5. During a call, it kept switching to speaker for no apparent reason. When testing this, I found out that it worked just fine when the voiceover was disabled, and when I enabled it again, the problem was back. I found a workaround for this, which does not solve the issue, but prevents the phone from randomly switching to speaker during a call. By enabling triple click on home button with voiceover by Settings, General, Accessibility, Triple click, and then selecting VoiceOver, then you can disable voiceover by triple clicking the home button right after you call someone or answer a call and make the phone call without the annoying switching to speaker, and then when you are done enable voiceover again by triple clicking when you want to hang up. This workaround works for my wife. I also had to adjust the home button click speed for her, as she found it difficult to do a fast triple click. So setting the speed to slowest solved that issue. This can be done by Settings, General, Accessibility, Physical & Motor, Home-click Speed and here you can choose between Default, Slow, and Slowest.
Hope this helps.