a couple of problems with my Apple Watch

I got myself the Apple Watch yesterday, and it's really cool and all that. The 2 problems i'm facing with it now are that for once, Siri doesn't seem to be working on it. Well, it works, but my Siri voice on the watch seems to be a bit broken, or it refuses to download. I go to settings in the watch and go to siri settings and it says waiting for download and that it will download when the watch is on charge. Well it has been on charge for a while now and it still hasn't downloaded for some reason so not sure what is going on. It even has a good amount of capacity still left so really it shouldn't affect that one. Second, when i'm doing stuff on the Apple Watch and shake my wrist slightly, or move my wrist so that the watch points towards to the front slightly instead of the ceiling, it for whatever reason clicks and sometimes goes to sleep. Normally it should go to sleep when I cover the screen with my hand. Not sure why it does that, but it's slightly annoying, when I am doing stuff with the watch and move my wrist in a certain way and then the watch clicks and the screen doesn't respond for a while. Still need to experiment with that one. I wonder if the watch sensors are faulty or if it's supposed to do that stuff or if there's something either on the watch app or on the watch itself i'll need to change? The Siri voice thing seems to be slightly odd because it's been on charge for a few times and it still did not wanna download the siri voice i am using on my iPhone.

Forum: 

#1 same here

the problem i have is very similar. i can be doing something or waking the screen to read something and it immediately locks itself and goes to sleep but voiceover finishes speaking, again, is this normal too? to the original poster go to watch app and the wake screen settings and set on tap to 70 secods not 15. so this will hopefully keep your screen awake longer, but i find this behaviour too with my watch series 3 fps plus cellular. the siri voice should download not sure why it is not.

#2 Weird issues with Siri

Club AppleVis Member

You know... this is interesting! I am definitely going to be following this thread, especially seeing that I'm an avid Apple Watch fan. With my Series 3 Niky, I noticed that Siri was working just fine, I could invoke her either with the magic word, which in fear a being shot, I won't say here, LOL! or by holding the digital crown. But, then when I'd ask her something, the answer used to be spoken out loud. Now on the other hand, it pops the answer up on my watch screen, but I have to flick with Voiceover to actually read the output. In other words, Siri no longer is speaking it. I thought maybe this was a change in behavior that Apple did in a new Watch OS update, but wasn't really sure. I'd been just dealing with it, although it's incredibly incredibly annoying. Now that I hear you saying you can't even get the Siri voice to download in the first place, that has me really wonderring. At least now I know I'm not crazy. I'm definitely gonna need to look more into this, and maybe file this on the bug reporter, being I am a developer, and therefore do have access to it. And no, I'm not running iOS beta on the device used with my watch, nor am I running a beta on the watch itself. Being those are both my production devices, I refuse. So, yeah, what I'm seeing would be exactly what you all also are seeing. Let me look into this further for you guys. If I come up with anything, I'll update this thread. How's that? Sound like a plan?

#3 sleeping

i wonder why the watch practically goes to sleep sometimes just after it is woken? again is this a bug?

#4 About the sleep issue

Club AppleVis Member

Oh. by the way, I forgot to mention to the original poster: what you're experiencing is completely normal with flicking your wrist. The Apple watch now supports this option where flicking your wrist downward towards the floor indeed will do the same thing as covering the face with your hand. I don't think this can be toggled off. Apple did this for a reason though. Let's say you were washing dishes, or cooking, or something or heck, even eating a messy dessert, and your hands were dirty. You don't want to be touching your screen with melted chocolate all over your fingers. LOL! Just an example, but, you get the point. So, you raise your wrist, say, ahoy Siri, send a text to mom: I love your hot fudge sundey recipe. It's delicious! You wait and let it send, then without getting your hand near the watch, you just quickly flick your wrist, and the watch goes back to sleep. Watch stays clean, you stay happy. It's a win for win deal. The biggest thing is two things: 1, remember, for this to work, regardless which wrist your watch is on, remember to flick downward toward the floor, not up twoard the ceiling. Secondly, it does take somewhat of a deliveret motion for this to work. So, if it's not working, it may be you're not being pronounced enough with your wrist movement. Try a little harder. It definitely doesn't take a full sling by any means, but you do have to be very intentional when doing it.

#5 maybe the Siri voice not

maybe the Siri voice not downloading has something to do with my iPhone's wifi being turned off? Not sure on that. I just heard it's good to have both bluetooth and wifi on on the iPhone to fully experience the features of the Apple Watch or something, but it's on on the iPhone now.

#6 it needs wifi

you do need wifi i believe to get the voice. i think it uses the same siri voice that your iphone has set on it though not sure.

#7 Wi-Fi is Needed!

Hi, in order to download the Siri, Minnie and Mickey high quality voices, your iPhone has to be on wifi and, I believe, plugged in.

As for moving your wrist away and having the watch go back to and hearing that clicking sound, I always wondered why it would auto-sleep when I moved my wrist back to my side. I too though have had that happen, where you wake up the watch to hear the time, where I just press the crown, and immediately after VoiceOver starts reading the time, the watch clicks back to sleep. It doesn't happen often but it can get a little annoying at times.

#8 No promises, but...

Club AppleVis Member

So... this was very finnicky, but I think I may have gotten Siri to work. Here's what I did. Don't ask me why this works, but it seems to have done so. Firstly and foremost, let's get the obvious out of the way. Make absolutely sure, even if you think it's enabled, just be totally sure... be sure you have bluetooth enabled on your phone, and also on the watch. In the phone, it's Settings>Bluetooth. On the watch, Settings>General>Bluetooth, I believe. If not in General, it's out on the main screen. I'd advise you to do like I did, and actually look on the phone, but then also look literally with the watch, and not with the watch iOS app on the phone. Now, disable Voiceover on the watch by tripple clicking the digital crown. I know this sounds really really dumb, but just do it. Like I said, I only can tell you this works. I can't tell you why though. Now, put the watch on it's puck charger while Voiceover's disabled. Trust me with this. Then, wait about 45 minutes regardless if your battery is pretty well charged. Now, before taking it off its puck, go into the Watch app on your phone. Go to General>Accessibility>Voiceover. Turn Voiceover back on, but this time, do so from the phone within the Watch app. Don't turn it on from the digital crown on the watch. Now, on the phone, open up Settings>General>Siri. I'm saying Settings in iOS, not within the Watch app. I literally mean the Settings icon on your home screen. Now, flick down to Siri voice. It will be right below Siri language. On that note, keep in mind that only certain languages have a Siri feedback voice, but if it's working on your phone, then it should also on the watch once we finnish this little hissy fit round about fix. OK, now in Siri voice on your phone, flip flop the gender. I know this sounds totally messed up, but again, trust me! So, in other words, if you had it on Siri male, switch it to female. If you had it on female, switch it to male. If the voice for some reason isn't downloaded on your phone, which for some bizarre reason the male voice wasn't so, then let it download. Make sure your phone's on wifi, like I said earlier, and not your mobile cellualr data. Same goes for the watch. Once the voice is selected, and done downloading on the phone if that step was needed, it should be selected. Voiceover will tell you this. Now, go back to the gender you initially had selected on your phone, and reselect it. Now, take your watch off the puck charger, and put it on your wrist. Go ahead and unlock it. Now, on the watch, go to your list of apps, then to Settings>General>Siri. Don't try openning settings with Siri by saying Open Settings. Go there manually through the app's list. Once here, scroll all the way to the bottom of the screen with two fingers flicking up. you now should see the voice is downloading. Don't worry about your screen locking. If the watch locks, which it's going to inevitably eventually, it'll keep downloading. Just don't let your phone nor watch battery die, leave both on the same wifi network in good range, and be sure bluetooth's turned on and stays on on both. Once done, and the voice is downloaded, then go out to your main watch face, which ever you use, then say something to Siri which is simple, like, what's the weather? Then see if it works. It should.

#9 Siri issues

This is slightly strange. I left my Apple Watch charging overnight and still the Siri voice hasn't downloaded. The wifi failed for some reason when I was updating my Watch OS, but it was restored about 2 or so hours ago and it still, for whatever reason, did not want to download. The watch still says waiting for download, so yeah.

#10 Apple Watch First Gen and SIRI

Okay, I realize this post was started with a third gen Apple Watch question but I thought my question could still be answered here.

I have the first gen Apple Watch, with the software up-to-date. I use the male SIRI voice on my iPhone, but my Apple Watch only uses the compact Samantha voice, which is my chosen default on the iPhone. How can I get the watch to utilize the male SIRI voice on my watch like on my iPhone?

WIFI and bluetooh are both enabled so proper downloading shouldn't be the issue.

Any help is appreciated.

#11 I could be wrong, but...

Club AppleVis Member

I don't think you can on the series 1. Someone correct me if I'm wrong. As for comment 9, did you read my post on how to fix the issue? Is it still not working after following my instructions?

#12 RE: I could be wrong, but...

Thanks for your response. I knew I needed to update. This just gives me one more reason, as if I needed one.

#13 siri voice

@comment 8, problem is I don't see a siri gender selection in siri settings. I'm using siri in Finnish and when I speak to it, it just uses a female voice, and I can't flip flop the gender. Would I need to temporarily switch to a different language to let it download? And it does indeed seem like not all languages have a voice selector thingy.
edit: I just tested, and the Siri voice does seem to work with my iPhone with voiceover disabled. So it does seem like the iPhone can use it, but the watch doesn't seem to want to download it.